De FSMA ondersteunt het gebruik van de online applicaties via de volgende webbrowsers:

  •           Microsoft Internet Explorer
  •           Microsoft Edge
  •           Google Chrome
  •           FireFox

Op Apple MacOS:

  •           FireFox

De FSMA test regelmatig of de online applicaties correct werken met de laatste versie van deze webbrowsers.

Afhankelijk van de toepassing, moet u uw webbrowser configureren voor het gebruik van een digitaal certificaat.

Indien u wil werken via uw eID moet u er zeker van zijn dat de software voor eID up to date is.

U kan deze hier downloaden : https://eid.belgium.be/nl (deze wordt regelmatig geüpdate)

Als U deze software geïnstalleerd heeft kan u uw installatie testen via deze site : http://test.eid.belgium.be/

De online applicaties zijn bruikbaar via andere webbrowsers, op voorwaarde dat ze authenticatie via een digitaal certificaat mogelijk maken.

De FSMA biedt echter geen ondersteuning aan gebruikers die moeilijkheden ondervinden bij het gebruik van de online applicaties via niet ondersteunde browsers.

De FSMA raadt u aan om uw webbrowser regelmatig te updaten.

De FSMA raadt u ook aan om ruim voor het verstrijken van een eventuele einddatum de aanpassingen te doen, aangezien sommige problemen niet snel opgelost kunnen worden (bv. aanvragen nieuwe PIN code in gemeente bij blokkering eID duurt enkele weken).