Information des navigateurs web

La FSMA supporte l'utilisation des applications online via les navigateurs web suivants:

  • Microsoft Internet Explorer
  • Microsoft Edge
  • Google Chrome
  • FireFox

Pour Apple MacOS :

  • FireFox

La FSMA teste régulièrement que ses applications fonctionnent correctement avec la dernière version de ces navigateurs web.
Pour centaines applications, vous devez configurer votre navigateur web pour l'utilisation de certificats digitaux.

Si vous voulez utiliser votre eID, veuillez vous assurer que le software eID est à jour.
Vous pouvez le télécharger sur : https://eid.belgium.be/fr (regulièrement mis à jour)
Après installation, vous pouvez tester ce software via : http://test.eid.belgium.be/

Les applications online sont utilisables avec les autres navigateurs web à condition qu’ils supportent l’authentification via un certificat digital.
La FSMA ne fournit néanmoins pas de support aux utilisateurs qui rencontreraient des problèmes pour utiliser les applications online avec des navigateurs Web qui ne sont pas supportés par la FSMA.

La FSMA vous invite à mettre à jour régulièrement votre navigateur web.

La FSMA vous invite également à faire les modifications nécessaires bien avant la date limite éventuelle, car certains problèmes ne peuvent pas se résoudre rapidement (par exemple demander de nouveaux codes PIN à la commune en cas de blocage eID prend plusieurs semaines).